Using View Screen Buttons
Note: Page designs may contain multiple page sizes. If the page design you are using contains different information in its page sizes for screen as opposed to its printer page sizes, then you will see this difference reflected when you change viewing modes. See Editing a Page Design File for information on using the Page Designer.
The buttons are:
•Charts – This displays the chart selection dialog, allowing you to select alternative charts to be displayed with the currently displayed page type. Note: You can also edit the charts events or comments from this dialog, by using a right hand mouse click (Windows) or Ctrl+click (Mac) to bring up a pop-up menu when hovering over any chart in the list.
•Swap - This option is only available for page displays involving two or more charts. It causes the displayed charts to be swapped or cycled. For example, if you are displaying a biwheel, then the inner and outer charts are swapped. If you are viewing a quadriwheel, then each time you use this option, the innermost chart moves to the outermost position, and the others charts are moved inward correspondingly.
•Rectify - This allows you to easily and interactively edit the date, time, Ascendant, Midheaven, latitude or longitude of the chart (or of the first or innermost chart on the page if there are multiple charts). It is described fully in Adjusting a Chart to a new Time or Date.
•Wheel Style (Dial Style) – If the currently displayed page has only one wheel type displayed, then this will display the "File Manager" with a list of wheel style files that you can select for this wheel type. If there is more than one wheel type displayed on the current page (for example, a uniwheel and a biwheel), then this will display the Chart Options menu, from which you can choose one of the wheel style types.
•Page Browser – This displays the “Page Style Browser” dialog, allowing you to select other page types to preview or display.
•Symmetry - This invokes the Symmetry chart and its functions. More detailed information can be found in Symmetrical Astrology. When you are using a Symmetry chart, the title changes to Wheel; you can click to return to the wheel.
•ReDraw - This option causes the displayed page to be redrawn according to the current settings and display options.
•Reports - This invokes the Reports screen, which is fully described in Generating Chart Reports.
•Transits - This invokes the Dynamic Report Selection screen, which is fully described in Using Dynamic Reports and Time Maps.
•Animate - This allows you to step forward or back in time while viewing the chart. More details are in Real Time Clock and Animation.
•Save - This allows the displayed chart to be saved to a file. It is fully described in Saving Charts to a File.
•Close - This will close out the window with the current chart.
The menu items, upper left are:
•File > Copy/Send - This invokes an “Export Chart” dialog that allows you to select whether to send the currently displayed image to the clipboard, to a file, or to an email attachment, with various selectable options. See Copying, Publishing and Sending Graphics.
•File > Print - This allows the displayed image to be sent to your printer, or to the print queue for printing later. You can also alter printer settings before printing, if desired.
•View > Zoom In - This makes the image larger.
•View > Zoom Out - This makes the image smaller.
•Dial - This is enabled when you choose Dials.
TIP: to quickly exit from the "View Chart" window press the ESC shortcut key.
Solar Fire X by Astrolabe Inc Copyright © All rights reserved.